
04/06/06 ELF User Manual (Rev D) i 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ELF™ User Manual 
Single Handle, Multi-Handle, Hi-Speed 

and Wireless Systems 
 

 
 
 
 

Economical load & force system 
 
 
 
 



Table Of Contents 

ii 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ELF™ User Manual 
v. 3.4x 
 
 

Economical load & force system 
 

 
 
 
 
 
 
 
 
 
 
 
 

Tekscan,  Inc.  307 West First  Street ,  South Boston,  MA 02127 
Tel :  617.464.4500/800.248.3669  fax: 617.464.4266 

Email:  market ing@tekscan.com  web: www.tekscan.com  
 

mailto:marketing@tekscan.com�
http://www.tekscan.com/�


 

06/24/08 ELF User Manual (Rev H) 1 

Table of Contents 
WELCOME ............................................................................................................... 3 

ISO .......................................................................................................................................... 3 
INTRODUCTION .............................................................................................................................. 4 
GETTING ASSISTANCE ........................................................................................................................ 4 
QUICK START................................................................................................................................. 5 

INSTALLATION ........................................................................................................ 11 

ELF COMPONENT IDENTIFICATION ..........................................................................................................12 
SOFTWARE INSTALLATION ...................................................................................................................13 
HARDWARE INSTALLATION ..................................................................................................................18 
USB ELF SYSTEM SPECIFICATIONS .........................................................................................................19 

OVERVIEW ............................................................................................................ 21 

SENSORS ....................................................................................................................................21 
SENSOR HANDLE ............................................................................................................................21 
SCREEN DISPLAY ............................................................................................................................21 

Main Window .......................................................................................................................................... 21 
Movie Window ......................................................................................................................................... 23 

THE MAIN MENU ...........................................................................................................................25 
The Main Menu ........................................................................................................................................ 25 
File Menu ............................................................................................................................................... 26 
Edit Menu .............................................................................................................................................. 28 
View Menu ............................................................................................................................................. 29 
Record Menu ........................................................................................................................................... 31 
Tools Menu ............................................................................................................................................. 36 
Window Menu ......................................................................................................................................... 41 
Frames Displayed Menu ............................................................................................................................. 41 
Help Menu .............................................................................................................................................. 42 

SENSOR LOADING CONSIDERATIONS .............................................................................. 43 

SENSOR LOADING ...........................................................................................................................43 
SATURATION ................................................................................................................................43 
CONDITIONING SENSORS ....................................................................................................................44 

CALIBRATION ......................................................................................................... 45 

CALIBRATION GUIDELINES ..................................................................................................................47 
CALIBRATION PROCEDURE ..................................................................................................................47 

SENSOR PERFORMANCE CHARACTERISTICS ...................................................................... 53 

REPEATABILITY .............................................................................................................................53 
LINEARITY ...................................................................................................................................53 
HYSTERESIS .................................................................................................................................53 
DRIFT .......................................................................................................................................53 
TEMPERATURE SENSITIVITY .................................................................................................................53 
SENSOR LIFE / DURABILITY .................................................................................................................54 

WIRELESS ELF SYSTEM .............................................................................................. 55 



 

06/24/08 ELF User Manual (Rev H) 2 

COMPONENT IDENTIFICATION...............................................................................................................55 
TECHNICAL SPECIFICATIONS .................................................................................................................55 

Power .................................................................................................................................................... 55 
Environmental Conditions ......................................................................................................................... 56 

SETTING UP THE WIRELESS ELF SYSTEM....................................................................................................56 
Software Installation ................................................................................................................................ 56 
Instructions to Connect/Disconnect Power Source .......................................................................................... 56 
Batteries ................................................................................................................................................ 56 
Troubleshooting ...................................................................................................................................... 57 

EQUIPMENT MAINTENANCE ..................................................................................................................57 
WIRELESS ELF OPERATION .................................................................................................................58 

Wireless ELF LED states .............................................................................................................................. 58 
Wireless ELF Hub LED states........................................................................................................................ 58 
Wireless ELF Transmitter LED states ............................................................................................................. 58 
Setting Up Auto-Discovery for the Wireless ELF System ...................................................................................... 59 
Auto-discovery with Multiple Hubs and PCs ................................................................................................... 63 

GLOSSARY ............................................................................................................. 65 



 

06/24/08 ELF User Manual (Rev H) 3 

 

WELCOME 

ISO 
Tekscan is registered to the following standard(s): 
 

• ISO 9001: 2000 
• ISO 13485: 2003 
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INTRODUCTION 
This manual describes how to use Tekscan's Economical Load & Force (ELF), Mult i -Handle ELF, Hi-Speed 
ELF, and Wireless ELF systems. These systems are ideal for designers, researchers, or anyone who needs to 
measure forces without disturbing the dynamics of their tests. The FlexiForce sensors can be used to measure 
both static and dynamic forces (up to 1000 lbf.), and are thin enough to enable non-intrusive measurement. 
Each ELF system is comprised of FlexiForce’s Microsoft (MS) Windows-based software, the associated 
electronics, and FlexiForce sensors. The ELF system hardware includes the sensor handle with USB adapter and 
the sensors. One of the major advantages of this system is that it is simple to install, and requires very little 
hardware. 
 
The ELF sensors use a resistive-based technology. The application of a force to the active sensing area of the 
sensor results in a change in the resistance of the sensing element in inverse proportion to the force applied. 
After a simple calibration is performed, this force can be displayed on the screen in the measurement units that 
you choose, such as Pounds or Newtons. 
 
The ELF software is an 8-bit application that is compatible with Microsoft (MS) Windows 2000/XP/Vista. The 
software allows you to view a graphical representation of the force on the sensor in real-time, record this 
information as a "movie," and review and analyze it later. There are a number of options for displaying the real-
time force data; it can be displayed as a "strip chart," "column graph," or "digital readout." Recorded "movie 
frames" can be saved as ASCII (text) files, which can be imported into a spreadsheet program, or opened in a 
text editor or word processing program. Real-time data or movie frames can also be copied to the Windows 
clipboard and pasted into other applications as a .bmp (bitmap) file. 
 
GETTING ASSISTANCE 
Tekscan, Inc. will provide technical assistance for any difficulties you may experience using your ELF system. 
 
Write, call or fax us with any concerns or questions. Our knowledgeable support staff will be happy to help you. 
Comments and suggestions are always welcome. 
 
 

FlexiForce 
a division of Tekscan, Inc. 

307 West First Street 
South Boston, MA 02127-1309 

 
Phone: (617) 464-4500 

Fax: (617) 464-4266 
E-mail: flexiforce@tekscan.com 

 

 



 

06/24/08 ELF User Manual (Rev H) 5 

Copyright © 2008 by Tekscan, Incorporated. All rights reserved. No part of this publication may be 
reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language or computer 
language, in any form or by any means without the prior written permission of Tekscan, Inc., 307 West First 
Street, South Boston, MA 02127-1309. 
 
Tekscan, Inc. makes no representation or warranties with respect to this manual. Further, Tekscan, Inc. reserves 
the right to make changes in the specifications of the product described within this manual at any time without 
notice and without obligation to notify any person of such revision or changes. 
 
FlexiForce and ELF are registered trademarks of Tekscan, Inc. 
 
Windows 2000/XP/Vista, MS-DOS, Word, Notepad, and Excel are registered trademarks of Microsoft 
Corporation. 
 
QUICK START 
This is a quick look at how to use your ELF system. This Quick Start procedure should be followed as a general 
outline; it will give you the basics on how to view sensor force data in a Real-time Window, record this data, play 
the recording back, and analyze the data. However, you must read the entire manual before designing your 
application. 

Note: This procedure assumes that  the ELF sof tware has been successfully  installed on your 
system. In addi t ion, a familiari ty  wi th MS Windows is assumed. 

1. Make sure the sensors are inserted correctly into the handles. Run the program by clicking the Start 
button at the bottom left of the screen, selecting Programs, and then clicking the ELF Multi icon. 

 

 
 

2. If you have the Multi-Handle ELF system and have connected multiple handles, you will be prompted to 
select the COM ports/handles you wish to use for testing. Click to place a check in each box, and then 
select OK. 
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3. A new Real-time window will appear. The size of this window will vary, since MS Windows cascades new 
windows. If the window is too small to view comfortably, enlarge it by dragging an edge of the window 
with the cursor (shown below). 

 

 
 

4. Apply the test force to the sensing area of the sensors (refer to the Sensor Loading Considerations 
section and ensure that the sensors are conditioned before use). The force data will be displayed in the 
window in the default mode, which is as a "Strip Chart". This shows the data in the form of a chart, with 
elapsed time (in seconds) on the X-axis, and the selected units (default is "percentage") on the Y-axis. 
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5. Click on View -> Properties (or click the right mouse button with the cursor over the Real-time 
Window) to open the Properties dialog box. Make any desired changes to the display settings, and click 
OK. 

 

 
 

6. If you would like to change the background color of the window, select Tools -> Select Colors. The 
Select Graph Colors dialog box will open, and enable you to customize the background color. 

 

 
 

7. Calibrate the sensor(s), so that an actual force range can be determined for the sensor’s digital output 
(0 to 255). Refer to the Calibration section for the calibration procedure and guidelines. It is also 
recommended that you perform a "Sensitivity Adjustment", which is described in the "Calibration" 
section. 
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8. Select the desired recording parameters under Record -> Settings. The default Recording Type is 
"Infinite (8 Hz, user stops)", but you are given the option to stop the recording after a specific number 
of frames. You may also set recording frequency, trigger and threshold, as well as frames to record, in 
this dialog box. 

 

 
 

9. Click Record -> Start (or the Start Recording icon on the Toolbar). The system will begin recording 
data. If you selected "Infinite (8 Hz, user stops)" as the recording type, you must click Record -> Stop 
(or the Stop Recording icon on the Toolbar) to stop recording. Otherwise, recording will stop when 
the required number of frames have been acquired. 

 

  

Note: Before an actual recording is made, the sensor should be Calibrated and Condi t ioned, 
and a Sensi t iv i ty  Adjustment should be done (i f  necessary), as described in later sect ions. 

Any information recorded before these are successfully  completed may be inaccurate. 

The ELF software also allows you to trigger the start of a recording. If you enter a value in the Trigger 
Force field under Record -> Settings, recording will not begin until that force is exerted on the sensor. 
Force threshold may be selected for each sensor, so that a recording will not begin until the force 
reaches the threshold. See the Calibration section for more details. 
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10. Select File -> Save As to save the movie. Under File Name, enter the desired file name (e.g.: "test1.flf") 
and select the destination (path) where you want to save your recording. Recordings must be saved as 
ELF Movie Files (with the extension *.flf). 

 

 

 
 

11. Click on one of the Playback Control icons on the toolbar at the top of the Movie window to play the 
movie forward or backward, move one frame forward or backward, move to the first or last frame, or 
stop the movie. 

 

 
 

12. Select Edit -> Copy, or click the Copy icon on the Toolbar. The contents of the window will be copied 
to the Windows clipboard, and will be available to be pasted as a graphic (bitmap) into other Windows 
applications. 
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13. Select File -> Save ASCII to save the movie data as a text file. ASCII files must be saved with the 
extension *.csv. This data can then be viewed by importing it into a spreadsheet program, such as MS 
Excel, or by opening the text file in a word processing program, such as MS Word. 

 

 

 
 

You have now completed the Quick Start  sect ion, and should be acquainted with your ELF 
sof tware. The rest  of  the manual gives you speci f ic instruct ions on how to set  up and run 

your system. 
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INSTALLATION 

Note: If  you are using the Wireless ELF System, please refer to the Wireless ELF System 
sect ion for installat ion and usage instruct ions. 

For the ELF software to function properly, your system must have the following minimum requirements: 
 

• Pentium 300 MHz 
• 64 MB RAM 
• 5 MB of Hard Drive Space 
• CD Drive 
• One USB 2.0 port per USB Handle 
• Windows 2000/XP/Vista 

 

To use the Multi-Handle ELF software with multiple USB Handles, one USB 2.0 port must be available for each 
ELF Handle used. If you require a USB hub, Tekscan recommends the following: 
 

Belkin: USB Plus Hub (7 Ports) ($49.99) 
Hi-Speed USB 2.0 7-Port Hub 
http://www.belkin.com/ 
Model # F5U307 
 
IOGEAR ($29.95) 
MiniHub 
4-port USB 2.0 Hub 
http://www.iogear.com/ 
Model # GUH264 

The following displays the ELF system with USB Handles. 

 

Note: Our previous systems shipped with Serial handles. It  is not  recommended to use both 
the Serial ELF and USB ELF handles simultaneously. 

Note: For the Hi-speed Mult i -Handle ELF sof tware using Windows 2000/XP/Vista, we would 
recommend that  you use no more than 4 Handles. If  more than 4 Handles are required, 

please contact  us. 

http://www.belkin.com/�
http://www.iogear.com/�
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ELF COMPONENT IDENTIFICATION 
The following lists all the components that come with the ELF system. 
 

(1) ELF USB Handle 
(single Handle systems 

-- multiple Handle 
systems vary depending 

on requirements). 
Standard length is 10 

feet. 
 

(1) Software CD 
 

 

(3) FlexiForce B201 Sensors (one in each of the three offered force ranges: Low (0-25 lb); Medium (0-150 lb) 
and High (0-1000 lb)). 

 
The force range (Low (L), Medium (M), or High (H)) is indicated by one of the 3 checkboxes near the tab end 
of the sensor. The 12 checkboxes near the sensing area containing one row of letters and one row of numbers 
are internal manufacturing batch codes, and do not indicate anything about the force range or functionality of the 
sensor. 
 

Note: You may be required to purchase a USB Hub (for mult i -Handle ELF systems). Refer to 
the “Installat ion” sect ion for a list  of  recommended USB Hubs. 
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SOFTWARE INSTALLATION  
Before installing the ELF software, close all other applications. To install the software, place the CD-ROM in your 
CD-ROM drive. If the autorun.exe does not start automatically, click on Start at the bottom left of the screen, 
and click on the Run menu item. If you put the disk in the D: CD-ROM Drive, type "d:setup" in the command 
line field of the Run dialog box, then click OK. The following images outline the installation process: 
 
First, the InstallShield Wizard will prepare your machine for proper setup: 
 

 
 
The next screen you will see is the Welcome screen. Click Next to continue with the Setup. 
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You will be taken to the License Agreement page. When you have read the License and agree to the terms, click 
the Next button to continue with your installation. 
 

 
 
Next, the installation program will copy the necessary files to your computer. The default location is 
C:\Tekscan\Elf, however, you can change this location by clicking the Change button and designating a 
destination of your choice on your computer's hard drive. 
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At this point, your computer has the necessary information to proceed with the installation of your ELF program. 
Click the Install button to begin installing the program on your computer. 
 

 
 
A progress bar will indicate the program is being successfully installed. 

Note: If , at  any t ime prior to this screen you wish to stop the installat ion process, you can 
click the Cancel but ton. 
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The next screen that will appear offers you the options to place a shortcut icon on your desktop and view the 
README file. 
 

 
 
If you elect to view the README file, it will open in a MS Notepad window, where you can read about new and 
updated information regarding the latest release of the ELF software. 
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When the installation is completed, you will need to restart your system. Click the Finish button, and your system 
will be automatically rebooted. You cannot start the ELF software without first restarting. 
 

 
 

The ELF splash screen will be shown (below). This indicates the ELF software is successfully loaded on your 
machine. 
 

 
 

The installation process is now complete. When your computer is rebooted, the application can then be launched 
by clicking on the Start button at the bottom left of the screen, and selecting Programs -> Tekscan -> ELF. 
 

You can also launch the program by double-clicking the ELF icon on your desktop (provided you opted to place 
an icon on your desktop during the installation procedure). 
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HARDWARE INSTALLATION 
The ELF system hardware includes the Sensor Handle(s), ELF software, and the flexiForce sensor(s). If you 
are using the Multi-Handle ELF system, refer to the instructions included. Connect one ELF handle to each USB 
port you wish to use during testing. 

The image below displays the USB connect ion for the ELF system: 

 
 

Mult i -Handle system with handles connected to the USB hub 
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1. Connect the Handle's USB connector to an available USB port on the PC or laptop. Or, in a multi-handle 
configuration, you may choose to use a USB hub to connect your Handles. Connect the Hub to the USB 
port of the PC or laptop. Then connect each USB handle to the USB ports on the Hub. 

 
2. Insert the sensor into the Handle. To do this, ensure that the "UP" printed on the sensor is correctly 

oriented (on the same side as the blue button on the handle), and then press down the blue button. 
Slide the sensor tab into the slot until it reaches its mechanical stop, and release the blue button. 

 
Do not force the sensor if it will not slide into the handle easily. If the sensor will not slide in easily, 
check that there is nothing inside the handle blocking the sensor, and check that the end of the sensor is 
not bent or folded. 

 
If the software has been installed, and is running, when the sensor is correctly inserted, an audible beep will be 
heard, and the "Sensor OK" icon on the Toolbar will be a green square; otherwise it will be "grayed out". 

Note: Follow Stat ic control procedures when handling the sensor while i t  is in use. 

 

USB ELF SYSTEM SPECIFICATIONS 
The following table outlines the specifications for the USB ELF system: 
 
COMMUNICATION/DATA ACQUISITION 
 
COMMUNICATION PROTOCOL TO HOST COMPUTER USB 2.0 
SCAN SPEED Up to 960 Hz. 
DIGITAL PRESSURE RESOLUTION 8 BIT 
 
ELECTRICAL 
 
POWER SOURCE: USB Powered 
POWER CONSUMPTION: 25mA MAX at 5V 
 
MECHANICAL 
 
USB CABLE (non-detachable) 
 
LENGTH ft (mm) 10 (3048) - Standard 
 
ELF ENCLOSURE 
 
SIZE LxWxH in (mm) 2.75 x 1.25 x 0.5in (69.85 x 31.75 x 12.7mm) 
WEIGHT lbs (kgs) (w/cable) 3.2 Oz (90g) 
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AMBIENT OPERATING CONDITIONS 
 
TEMPERATURE: oF (o

14 to 131 (-10 to 55) Prolonged use at high  
C) Temperatures should be avoided 

HUMIDITY: % 0 to 90 (non condensing) 

PRESSURE: psi (kPa) 
1.7 to 14.7 (11.6 to 101.3)  (sea level to 50,000 
ft) 

 
STORAGE AND TRANSPORT CONDITIONS 
 
TEMPERATURE: oF (o

-4 to 131 (-20 to 55) Short-Term 
C) 41 to 104 (5 to 40) Long-Term 

HUMIDITY: % 0 to 90 (non condensing) 
PRESSURE: psi (kPa) 1.7 to 14.7 (11.6 to 101.3) (sea level to 50,000 ft) 
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OVERVIEW 
This section outlines the Various Hardware and Software components that ship with your system. 
 

SENSORS 
The FlexiForce sensor is an ultra-thin and flexible printed circuit. Sensors are available in three full-scale force 
ranges: Low (25 lbf ), Medium (150 lbf ), and High (1000 lbf ). The "active sensing area" is a 0.375” diameter 
circle at the end of the sensor. The sensors are constructed of two layers of substrate, such as a polyester film. 
On each layer, a conductive material (silver) is applied, followed by a layer of pressure-sensitive ink. Adhesive is 
then used to laminate the two layers of substrate together to form the sensor. The "active sensing area" is defined 
by the silver circle on top of the pressure sensitive ink. Silver extends from the sensing area to the connectors at 
the other end of the sensor, forming the conductive leads. 
 

The sensor acts as a variable resistor in an electrical circuit. When the sensor is unloaded, its resistance is very 
high (greater than 5 Meg-ohm); when a force is applied to the sensor, the resistance decreases. This resistance 
is read, and an 8-bit analog-to-digital converter changes the output to a digital value in the range of 0 to 255. 
 

There are three types of FlexiForce sensors available, as outlined in the chart below: 
 

Sensor System Speci f icat ions 
A-201 For use with your own electronics Force ranges: A201-1 (0-1 lb), A201-25 (0-25 

lbs) and A201-100 (0-1000 lbs) 
B-201 ELF, Multi-Handle ELF, or High-Speed ELF Force ranges: Low (0-25 lb), Medium (0-150 

lb) and High (0-1000 lb) 
WB-201 Wireless ELF or Wireless Multi-Handle ELF Force ranges: Low (0-25 lb), Medium (0-150 

lb) and High (0-1000 lb) 
 

SENSOR HANDLE 
The sensor’s tab is placed into the sensor handle. The handle gathers data from the sensor, processes it, and 
sends it to your computer through a USB connection. 

Note: Our previous systems shipped with Serial handles. It  is not  recommended to use both 
the Serial ELF and USB ELF handles simultaneously. 

 
SCREEN DISPLAY 
This section is a comprehensive look at the ELF screen display. Each component of the display, as well as each 
Main Menu option, will be described in detail. 

Note: Familiari ty  wi th MS Windows is assumed, so menu i tems that  have the same funct ion 
in standard Windows applicat ions are not  described in this manual. 

 

Main Window 
When you initiate the ELF software program, the Main Window is displayed on your computer screen. The Main 
Window consists of the Menu Bar, Tool Bar, and Main Status Bar, and may contain one or more Real-time or 
Movie Windows. The window that is selected is considered the active window. Only one window can be active at 
one time, and the title bars of the other windows will be grayed out. The Main Window, and its components, are 
shown in the figure below. 
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NOTE that  the f igure below shows a Mult i -Handle ELF system with two handles recording 
data. 

 
 
Real-Time Window: displays the load applied to the sensor as it is happening (in real-time). The Properties of 
this display can be changed in the File pull-down menu, or by clicking the right mouse button. 
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Menu Bar: provides drop-down menus used to control the program. It is located at the top of the Main Window. 
 

The Main Menu as it appears when focus is on a Movie Window: 
 

 
 

The Main Menu as it appears when focus is on a Real-time Window: 
 

 

Note: for more information, see the Main Menu

Toolbar: provides some of the same options as the Menu Bar, but with icons replacing drop-down menus. It is 
located directly below the Menu Bar, at the top of the Main Window. Note that not all items in the Menu Bar have 
a corresponding icon on the Toolbar. 

 sect ion. 

 

 
 
Two icons on the Toolbar do not have corresponding pull-down menus. They are the Increase Decimal and 
Decrease Decimal buttons. When sensors have been calibrated, units of force will be shown. Clicking these 
buttons will either increase or decrease the number of decimal places displayed by the software. 
 
Main Status Bar: will either say "For Help, Press F1," or will give a description of whichever Toolbar icon is 
under the cursor. The Main Status Bar is located at the bottom of the Main Window. 
 

 
 
Movie Window 
The Movie Window displays a previously recorded movie. It consists of the display area, a scroll bar, the Movie 
Toolbar with playback controls, and the Movie Window Status Bar. 
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Movie Tool Bar: This bar is located at the top of the Movie Window, and consists of the movie playback icons 
and the Save As icon. 
 

 
 

• Τhe Save As icon allows you to save the current movie file under a different filename. 
 
The Playback icons control the movie playback functions. They are (from left to right in the Movie Toolbar): 
 

• First Frame: Positions the recording at the beginning (first frame). 
 

• Play Backward: Plays the recording in reverse. 
 

• Previous Frame: Plays the recording in reverse one frame each time it is clicked. 
 

• Stop: Stops playback. 
 

• Next Frame: Plays the recording forward one frame each time it is clicked. 
 

• Play Forward: Plays the recording forward. 
 

• Last Frame: Positions the recording at the end (last frame) 
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• Movie Window Status Bar is located at the bottom of the Movie Window, and displays the "Frame 
count" (the current frame number vs. the total number in the movie). Directly above this status bar is a 
"scroll bar", which can be used to move to any point (frame) in the movie. 

 

 
 
THE MAIN MENU 
 
The Main Menu 
 
The Main Menu contains important commands you use to perform functions within the software. Some menu 
commands can be found directly in the toolbar, however, not all commands found under the menu are located 
on the toolbar. For this reason, it is important to become acquainted with the commands found under each 
menu. This section provides a thorough description of each command and dialog box found under these menus. 
 
It is important to note that the Main Menu changes, depending where your "focus" lies. The reason for this 
difference is because there are some commands that can only be accessed from a Movie Window, and others 
from a Real-time Window. For example, if you have two windows open, one a Real-time Window, and the other a 
Movie Window, the Main Menu will contain a different set of submenus and commands. The following display 
shows the difference between the two Main Menus: 
 

The Main Menu as it appears when focus is on a Movie Window: 
 

 
 

The Main Menu as it appears when focus is on a Real-time Window: 
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File Menu 
 

File Menu when focus is on a Real-time 
Window: 

 

 

File Menu when focus is on a Movie 
Window: 

 

 
 

New: opens a new Real-time Window, in addition to any other Real-time or Movie windows that are currently 
open. The new Real-time Window becomes the active window when it is opened. If more than one Real-time 
Window is open, the force data will be displayed in all windows, in unison. If the sensor has already been 
calibrated, this calibration will also apply to the new Real-time Window. 
 

Before your Real-time Window opens, the Select Button dialog box is displayed. Handles connected to your 
system are listed as "COM 4", "COM 5", etc. Select the handles you wish to have displayed in your Real-time 
Window by placing a checkmark next to the COM port(s), and then click the OK button. 
 

 
 

You are then taken to a new Real-time Window: 
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Open: displays the Open dialog box, which allows you to open previously recorded movie files. Only ELF movie 
files, with the *.flf file extension, can be opened. 
 

 
 

Close: causes the currently active Real-time or Movie Window to close. If a movie has been recorded, but not 
saved, the software gives the option of saving the movie file. 
 

Save As: will save the current movie with the specific file name and location of your choice. ELF movie files must 
have the extension *.flf. Your system may limit filenames to eight characters. This menu item can be used to save 
a movie file under more than one filename. 
 

 
 

Save As ASCII: saves the current Movie frame as an ASCII file, with the extension *.csv. Since these files are in 
ASCII (comma separated value) format, they can be imported into a spreadsheet program (e.g. MS Excel), or 
they can be opened in a text editor or word processing program (e.g. MS Word) in order to review and 
manipulate the data. 
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The force data is displayed as however many sensors you are measuring (1-16); the first is the elapsed time (in 
seconds), and the others are the applied force value (in the selected units) at that point (shown below). A data 
point is recorded each time the sensor data is read, so many more data points are recorded when "Fast 
Recording" is used (refer to the Settings menu item). 
 

Seconds Sensor 1 Sensor 2 Sensor 3 
0 7.894737 5.263158 5.263158 

0.125 44.73684 15.78947 5.263158 
0.25 97.36842 92.10526 15.78947 
0.375 134.2105 171.0526 73.68421 

 
Edit Menu 
 

Edit Menu (same when focus is on either a Real-time or Movie Window): 
 

 
 
Copy: saves the current Real-time or Movie frame to the MS Windows clipboard. This data is saved in the 
clipboard as a graphic (bitmap) image of the current window. Once copied to the clipboard, this data can be 
pasted into other Windows applications by selecting Edit -> Paste. 
 
The following image shows how the copy command can be used to import an image of the current window into 
MS Excel: 
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View Menu 
 

View Menu when focus is on a Real-time 
Window: 

 

 

View Menu when focus is on a Movie 
Window: 

 

 

 

Strip Chart: is the default display mode, where force value is displayed on the Y-Axis and elapsed time is 
displayed on the X-Axis. 
 

 
 

Column: displays each COM port individually, with force value displayed on the Y-Axis. Each column is color-
coded to indicate the individual COM ports. As time elapses, the columns indicate changes in force. 
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Number: displays each COM port as numerical values. Each numerical value is color coded to indicate the 
individual COM ports. As time elapses, the numbers change to indicate changes in force. 
 

 
 
Toolbar: This item is used to display or hide the Movie and Main Toolbars. These toolbars can be toggled by 
clicking this menu item on and off. If a Real-time Window is active, this menu item affects the Main Toolbar. If a 
Movie window is active, this menu item affects the Movie Toolbar. 
 
Status Bar: This item is used to display or hide the Movie and Main Status Bars. These status bars can be toggled 
by clicking this menu item on and off. If a Real-time window is active, this menu item affects the Main Status Bar. 
If a Movie window is active, this menu item affects the Movie Status Bar. 
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Properties: opens the Properties dialog box (shown following), which allows you to change how the data is 
displayed on the screen. Any changes made here will only affect the currently active Real-time or Movie Window. 
The Properties dialog box will also appear whenever you click the right mouse button over a Real-time or Movie 
Window. 
 

 
 
Under View, you can select whether to display the force data as a Strip Chart, Column, or Number. Strip Chart 
shows the pressure data in the form of a chart, with elapsed time (in seconds) on the X-axis, and the selected 
units on the Y-axis. Column displays the data as a single column, with the force values on the Y-axis. Number 
displays the force data as a digital readout. 
 
In the Properties dialog box, you may also change the Scale Max, Scale Min, and Units. Under Units, the display 
units (Percentage, Grams, Kilograms, Newtons, and Pound) are selected. Scale Min and Scale Max set the range 
of values that will be displayed. Certain default maximum and minimum values will be displayed for the selected 
units, and these values can be changed by clicking on the up and down arrows to the right of the numbers. 
Selecting Pause causes the current Real-time window to "freeze", or to ignore all commands. When this is 
selected, the word "Pause" will be added to the Title Bar of the window. Movie windows cannot be paused. 
 
Record Menu 
 

Record Menu (only available when focus is on a Real-time Window): 
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Start: is used to make a recording (movie). When this is selected, the software begins recording a movie of the 
current Real-time window data using the settings that have been selected (see the "Settings" menu item below). 
When data is being recorded, the Recording message will appear (shown at right), 
and the "Recording On" icon (on the Main Toolbar) will become active (the red 
circle will become "grayed out", and the square "Stop" button -- black color -- will 
become visible). If "Triggering" is in effect, and Record is selected, the "Waiting for 
Trigger" message will be displayed until the trigger force is reached. Movies created by the ELF system are stored 
as *.flf files. 
 

Stop: will cause the software to stop recording the active Real-time Window, even if the correct number of movie 
frames (as selected in "Settings") have not yet been recorded.  
 

Settings: brings up the Recording Parameters dialog box, which allows you to change the current recording 
parameters. Under ‘Recording Type,’ there are three possibilities that may be selected. 
 

 

Note: The Frequency, or acquisi t ion rate, is measured in Hertz (Hz), which is the number of  
t imes per second the sensor output  is read by the sof tware. 

 

Standard ELF Recording Parameters 
If you have purchased the standard ELF system, the software will record at a lower range of speeds, and your 
choices for ‘Recording Types’ include Infinite, Frame Count and Fast Recording (below). 
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When Infinite is selected, recording will continue until Stop is selected (from the Record menu or by clicking its 
icon on the Toolbar). 
 
When Frame Count is selected, the number of "Frames to Record" may be entered at the bottom of the dialog 
box. The recording will stop when this number of frames has been recorded, regardless of the duration of the 
movie. 
 

 
 
When Fast Recording, is selected, the "Frames to Record" may be entered, and the Recording Frequency (Hz) 
may be selected to the right. In "Fast Recording" applications, recordings can be obtained at user-defined 
frequencies between 10 and 200 Hz (standard system). For the High-Speed ELF system, frequencies as high as 
5.7 kHz can be obtained. 
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The Duration is listed below the Recording Type; it will either say "Until Stop" if Infinite is selected, or the 
approximate duration (in seconds) the recording will take to complete if Frame Count is specified. 
 

 
 
The Recording Parameters dialog box also allows you to "trigger" the start of a recording. If you enter a value in 
the Trigger Force field, and select the appropriate measurement units, recording will not begin until that force is 
exerted on the sensor. Enter a zero in this field to disable "triggering". Only one Trigger Force value may be 
entered, and will apply to all sensors being used for testing. 
 

 
 
The Threshold may be set for each individual COM port, so that each sensor has a different threshold. This may 
be used in combination with the Trigger Force value to begin recording when force is exerted on a specific 
sensor. 
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Note: If  no calibrat ion has been performed, the only avai lable uni ts wi ll be shown as a 
Percentage. If  a calibrat ion has been performed, you may select  from a number of  force 

uni ts. 

 
 
ELF Hi-Speed Recording Parameters 
If you have purchased the ELF Hi-Speed system, the software will record at a higher range of speeds (up to 5760 
Hz) , and your Recording Parameters dialog box will look slightly different. Your choices for Recording Type 
include Infinite, Frame Count, and High Speed. 
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Tools Menu 
 

Tools Menu when focus is on a Real-time 
Window: 

 

 

Tools Menu when focus is on a Movie 
Window: 

 

 

 
Calibrate: Opens the ELF Calibration dialog box, which enables you to calibrate the sensor and adjust the 
system sensitivity. Refer to the Calibration section for the complete calibration procedure and a thorough 
description of the process. 
 

 
 
In the Calibration dialog box, the calibration load is entered under Cal Force by typing in the value, and 
selecting the appropriate units (Grams, Kilograms, Newtons, Pounds). Clicking the OK button will then begin the 
calibration process. The resulting calibration can be saved as a file by selecting Save Calibration under the same 
Tools menu. 
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If you wish to recalibrate the sensor during the same testing session, you may either select File -> New to get a 
new Real-time Window, or select Tools -> Uncalibrate to reset the calibration of the current window. The 
current calibration will be saved between sessions, unless Uncalibrate is selected. A dialog prompt will open 
asking if you are sure you want to uncalibrate. It is usually a good idea to save your calibration file before you 
uncalibrate, as there is no way to retrieve your calibration once you use this command and click OK in the 
message prompt below. 
 

 
 
 
 
 
Sensitivity (or "Adjustable Gain") is also adjusted 
in the Calibration dialog box. The Sensitivity 
should be adjusted whenever necessary to keep 
the force display in a usable range. Sensitivity 
settings are saved between sessions, and are 
included with calibration files. The sensitivity 
adjustment is described in detail in the 
Calibration Procedure. 



 

06/24/08 ELF User Manual (Rev H) 38 

Uncalibrate: This option removes the sensor’s calibration data. When this item is selected, a dialog box will 
appear, giving the option of canceling the Uncalibrate operation. Uncalibrate does not affect the Sensitivity 
setting. 
 

 
 

Load Calibration: allows you to use the calibration data from a previously-saved file for your current Real-time 
Window. When this item is selected, an Open dialog box appears, and the calibration file can be located and 
opened. Only ELF calibration files (extension *.clb) can be loaded. The Sensitivity setting that was saved with the 
calibration file will also be loaded. 
 

 
 
Save Calibration: allows you to save your current calibration as a file for future use. When this item is selected, a 
Save As dialog box appears, and the calibration file can be saved with the specific file name and location of your 
choice. Calibration files must have the extension *.clb. The Sensitivity setting is also saved with the calibration 
file. 
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Select Colors: allows you to customize the background color, as well as the trace color for each ELF device in 
your View windows. When this item is selected, the "Select Graph Colors" dialog box appears. By clicking on 
either Trace Color or Background Color, an MS Windows color palette becomes available, and you can select 
one of the standard colors or create your own custom color for each of the COM ports (sensors). The color you 
choose will be used for all Movie and Real-time Windows, and will be set as the default color. To restore the 
original color, select the Default All Colors button. 
 

 
 

 
 
Change Unit: This feature allows you to quickly change the force units displayed in all windows. To use this 
feature, however, you must have performed a calibration. Otherwise, all force will be displayed as "raw values". 
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Change Sensitivity: This feature opens the Change Sensitivity Dialog box (below). You may adjust the sensitivity 
for each sensor/COM port. Use the drop down Select Buttons field to select the COM port. Then drag the slider 
up and down until you are satisfied. Adjust as many buttons as you like. When you are satisfied, click OK. To 
return the system to the original sensitivity settings, click the Default button. 
 

When you change the Sensitivity, a message will open up explaining that your calibration will be discarded (if you 
have Calibrated the sensor). If you want to continue, click Yes. 
 

 
 

You then have the option to change the Sensitivity of the sensor. 
 

 
 

Zeroing Preload: This feature modifies the calibrated data to correct for residual pressure (referred to as the 
"Offset Load") on the sensor at zero load. This operation is useful if the sensor is under some load for the entire 
duration of the recording, or if the sensor must be secured in place by hardware which would cause load to be 
detected by the sensor. The raw data is not affected by the Zeroing Preload function, but an extra calculation is 
performed when converting the raw data to calibrated data. If the sensor is reading raw pressure, it is set at zero 
raw before the calibration scale factor is applied. Zeroing Preload is recommended only for single point 
calibration and may increase error when using a multi-point calibration. 
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Window Menu 
 

Window Menu (same when focus is on either a Real-time or Movie Window): 
 

 
 
New Window: opens a copy of the currently active Real-time or Movie Window. A number will be added to the 
title of the new window, to show that it is a copy. For example, if Movie1.flf is open, and the New Window menu 
item is selected, the new window’s title bar would read "Movie1.flf:2." This menu item is especially useful for 
opening multiple copies of a Movie window, so you can play them back individually, or with different view 
properties. Copies of Real-time Windows will display the sensor data in unison with the original window. 
 

Cascade: arranges multiple windows in an overlapped fashion. 
 

Tile: arranges multiple windows in an overlapped fashion, either vertically or horizontally. 
 

Arrange Icons: arranges the icons for minimized windows at the bottom of the main window. 
 
Frames Displayed Menu 
 

Frames Displayed Menu (only available when focus is on a Movie Window): 
 

 
 
 
 
The Frames Displayed Menu provides 
various display options for the 
amount of frames shown within the 
Movie Window (along the X-axis). In 
addition, you can opt to view the 
Entire Movie within the window's 
display area. 
 
The following image at right shows 
50 frames within a movie. 
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The following image shows the same movie, but this time with the Entire Movie option selected: 
 

 
 
Help Menu 
 

Help Menu (same when focus is on either a Real-time or Movie Window): 
 

 
 
Help Topics: opens the help file associated with the Multi-Channel ELF software. 
 
About ELF: opens the About ELF dialog box, which displays the software and hardware (device) version 
numbers for your ELF system, and gives you information on how to contact Tekscan (shown below). 
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SENSOR LOADING CONSIDERATIONS 
The following general sensor loading guidelines can be applied to most applications, and will help you achieve 
the most accurate results from your tests. It is important that you read the Sensor Performance 
Characterist ics section for further information on how to get the most accurate results from your sensor 
readings. 
 

SENSOR LOADING 
The entire sensing area of the FlexiForce sensor is treated as a single contact point. For this reason, the applied 
load should be distributed evenly across the sensing area to ensure accurate and repeatable force readings. 
Readings may vary slightly if the load distribution changes over the sensing area. 

Note that  the sensing area is the si lver circle on the top of  the sensor only. 

It is also important that the sensor be loaded consistently, or in the same way each time. 
 

If the footprint of the applied load is smaller than the sensing area, the load should not be placed near the edges 
of the sensing area, to ensure an even load distribution. It is also important to ensure that the sensing area is the 
entire load path, and that the load is not supported by the area outside of the sensing area. 
 

If the footprint of the applied load is larger than the sensing area, it may be necessary to use a "puck". A puck is 
a piece of rigid material (smaller than the sensing area) that is placed on the sensing area to ensure that the 
entire load path goes through this area. The puck must not touch any of the edges of the sensing area, or these 
edges may support some of the load and give an erroneous reading. 
 

The FlexiForce sensor reads forces that are perpendicular to the sensor plane. Applications that impart "shear" 
forces could reduce the life of the sensor. If the application will place a "shear" force on the sensor, it should be 
protected by covering it with a more resilient material. 
 

If it is necessary to mount the sensor to a surface, it is recommended that you use tape, when possible. Adhesives 
may also be used, but make sure that the adhesive will not degrade the substrate (polyester) material of the 
sensor before using it in an application. Adhesives should not be applied to the sensing area; however, if it is 
necessary, ensure that the adhesive is spread evenly. Otherwise, any high spots may appear as load on the sensor. 
 

SATURATION 
The Saturation force is the point at which device output no longer varies with applied force. The saturation force 
of each sensor is based on the maximum recommended force specified by Tekscan, which is printed on system 
packaging or the actual sensor, along with the "Sensitivity". 
 

Sensors are available in three force ranges (Low, Medium, and High), which have specified maximum forces of 
25, 150, and 1000 lbf, respectively. The sensor’s effective force range (up to the specified maximum) can be 
altered by adjusting the system sensitivity (refer to the Calibration section). Decreasing the sensitivity setting (1 to 
20 possible) will increase the force range (displayed as "Approx Max Range"), and "saturation" force, of the 
sensor, and vice versa. 

It  is essent ial that  the sensor(s) do not  become saturated during test ing. 
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CONDITIONING SENSORS 
Exercising, or Conditioning a sensor before calibration and testing is essential in achieving accurate results from 
your ELF system. It helps to lessen the effects of drift and hysteresis. Conditioning is required for new sensors, 
and for sensors that have not been used for a length of time. 
 
To condition a sensor, place 110% of the test weight on the sensor, allow the sensor to stabilize, and then 
remove the weight. Repeat this process four or five times. The interface between the sensor and the test subject 
material should be the same during conditioning as during calibration and actual testing. 

IMPORTANT! Sensors must  be properly condit ioned prior to calibrat ion and use. 
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CALIBRATION 
The ELF system sensor acts as a variable resistor in a circuit. This circuit produces a digital output value 
(between 0-255 Raw) based on the sensor resistance and the system handle’s adjustable gain (sensitivity). 
Calibration is the method by which this digital output is related to an actual engineering unit, such as pounds or 
Newtons. If you are using the Multi-Handle ELF system, all selected COM ports must be calibrated with at least 
one point before Calibration can be completed. 
 
To calibrate, apply a known force to the sensor. The software then equates this applied force to the digital output 
that it reads, and performs a linear interpolation between zero load and the known calibration load. In this way, 
the software determines the actual force range that matches the digital output range of 0-255 Raw. 
 
To perform a multi-point calibration, apply at least two known forces to a sensor. The software then equates this 
applied force to the digital output that it reads, and performs one of two types of interpolation between zero load 
and the known calibration loads. In this way, the software determines the actual force range that matches the 
digital output range of 0-255 Raw. 
 

• Best Fit Linear Calibration: This calibration creates a best-fit curve through two or more known force 
values. After a known load is added as a calibration point, select the Params button for details about the 
calibration, including slope, offset and Correlation Coefficient (r2). 
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• Piece Wise Linear Calibration: This calibration connects each calibration point and interpolates 
between the values. 

 

 
 

NOTE: i f  you have a Mult i -Handle ELF system, all handles must  use the same type of  
calibrat ion. Linear and Best  Fi t  cannot be mixed and matched. 

The "Sensitivity" (or "Adjustable Gain") is also adjusted in the ELF Calibration dialog box. This adjustment sets 
the data output range from the computer (0 to 100%) to the actual force range output from the system handle. 
In this way, the usable force range of the sensor can be adjusted (up to the rated maximum force). "Sensitivity" 
settings are saved between sessions, and are included with calibration files. 
 

 



 

06/24/08 ELF User Manual (Rev H) 47 

 

CALIBRATION GUIDELINES 
The following guidelines should be considered when calibrating a sensor: 
 

• Apply a calibration load that approximates the load to be applied during system use, using dead weights 
or a testing device (such as an MTS or Instron). If you intend to use a "puck" during testing, also use it 
when calibrating the sensor. See Sensor Loading Considerations for more information on using a puck. 

 

• Avoid loading the sensor to near saturation when calibrating. If the sensor saturates at a lower or higher 
load than desired, adjust the "Sensitivity". 

 

• Distribute the applied load evenly across the sensing area to ensure accurate force readings. Readings 
may vary slightly if the load distribution changes over the sensing area. 

Note: Read the Sensor Performance Characterist ics

 

 sect ion before performing a 
Calibrat ion. 

CALIBRATION PROCEDURE 

IMPORTANT! Sensors must  be properly condi t ioned

1. Select File -> New to open a new Real-time window. If you wish to use a previously saved calibration 
file, select Tools -> Load Calibration, enter the calibration file name and path, and click OK. 

 prior to calibrat ion and use. 

 

 
 

2. Load each sensor with a known force. 
 

3. Click Tools -> Change Sensitivity. If you have the Multi-Handle ELF system, adjust sensitivity for each 
sensor, if necessary, by either dragging the slider up and down, or entering an integer between 1 and 20 
(default is 12). The "Sensitivity" should be adjusted whenever necessary to keep the force display in a 
usable range. 
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4. Click on Tools -> Calibrate. This brings up the Calibration dialog box. 
 

 
 

5. Select Best Fit Linear calibration or Piece Wise Linear calibration. 
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6. Select the Port/Device you wish to calibrate first. If you have the Multi-Handle ELF system, all 
Port/Devices must be calibrated before you may select Finish. 

 

 
 

7. Select the appropriate Force unit from the drop-down box (grams, kilograms, Newtons, pounds). 
 

 
 

8. Load the sensor with a known force. The key to an accurate calibration is applying a stable load. Enter 
the known load in the Cal Force field. If the applied force is not stable, an error message will appear 
which requires you to either accept or cancel the current calibration. 
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It is recommended that you stabilize the force; otherwise, your calibration may be inaccurate. In the 
example below, we have loaded the sensor with a 1-pound weight at 20%. 

 

 
 

9. Click Add Point. A point will appear in the Multipoint Calibration box (shown above). 
 

10. Repeat the steps with as many known loads as you wish. 
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11. If you wish to discard any points, click to highlight them in the Force/Raw column. Then select Remove 
Point. 

 

 
 

12. If you have the Multi-Handle ELF system, continue selecting Port/Devices and adding as many known 
loads as you wish, until at least one calibration point has been added for each sensor. 

 
13. Once all Calibration points have been added for all Ports/Devices, click Finish. The Real-time window 

will now display force in units of force rather than raw force. 
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14. If you wish to save the calibration file for future use, select Tools -> Save Calibration, and enter the 
desired destination and file name in the Save As dialog box. Calibration files must be saved with the 
*.clb file extension. Sensitivity settings are saved with calibration files. 

 

 
 

15. If you wish to recalibrate the sensor during the same testing session, you may either select File -> New 
to get a new Real-time Window, or select Tools -> Uncalibrate to reset the calibration of the current 
window. A calibration will be saved between sessions unless Uncalibrate is selected. 
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SENSOR PERFORMANCE CHARACTERISTICS 
There are a number of characteristics of sensors, which can affect your results. This section contains a 
description of each of these conditions, and recommendations on how to lessen their effects. 
 
REPEATABILITY 
Repeatability is the ability of the sensor to respond in the same way to a repeatedly applied force. As with most 
measurement devices, it is customary to exercise, or "condition" a sensor before calibrating it or using it for 
measurement. This is done to reduce the amount of change in the sensor response due to repeated loading and 
unloading. FlexiForce sensors are generally repeatable within +/- 2.5% once they have been conditioned. A 
sensor is conditioned by loading it to 110% of the test weight four or five times. Follow the full procedure in the 
Conditioning Sensors section. 
 
LINEARITY 
Linearity refers to the sensor’s response (digital output) to the applied load, over the range of the sensor. This 
response should ideally be linear; and any non-linearity of the sensor is the amount that its output deviates from 
this line. A calibration is performed to "linearize" this output as much as possible. FlexiForce sensors are linear 
within +/- 3%. 
 
HYSTERESIS 
Hysteresis is the difference in the sensor output response during incremental step loading and unloading 
(without going back to zero between measurements), at the same forces. For static forces, and applications in 
which force is only increased, and not decreased, the effects of hysteresis are minimal. If an application includes 
load decreases, as well as increases, there may be error introduced by hysteresis that is not accounted for by 
calibration. For a conditioned sensor, with 50% of the full force range applied, hysteresis is less than 4.5 % of 
full scale. 
 
DRIFT 
Drift is the change in sensor output when a constant force is applied over a period of time. If the sensor is kept 
under a constant load, the resistance of the sensor will continually decrease, and the output will gradually 
increase. It is important to take drift into account when calibrating the sensor, so that its effects can be 
minimized. The simplest way to accomplish this is to perform the sensor calibration in a time frame similar to 
that which will be used in the application. In FlexiForce sensors, drift is less than 3% per logarithmic time. 
 
TEMPERATURE SENSITIVITY 
The operating range for Flex iForce sensors is from 15°F (-9°C) to 140°F (60°C). FlexiForce sensor output 
may vary up to +/- 0.2% per change in degree F (approx. +/- 0.36% per change in degree Celsius). In general, 
this effect will be more significant if you combine high loads on the sensor with high temperatures. For loads of 
less than 10 lbs., the operating temperature can be increased to 165°F (74°C). 
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To ensure accuracy, calibrate the sensor at the temperature at which it will be used in the application. If the 
sensor is being used at different temperatures, perform a calibration at each of these temperatures, save the 
calibration files, then load the appropriate calibration file when using the sensor at that temperature. 
 
FlexiForce sensors should be stored at temperatures in the range of 15°F (-9°C) to 165°F (74°C). 
 
SENSOR LIFE / DURABILITY 
Sensor life depends on the application in which it is used. Sensors are reusable, unless used in applications in 
which they are subjected to severe conditions, such as against sharp edges, or shear forces. FlexiForce sensors 
have been successfully tested at over one million load cycles using a 50 lb. force. 
 
Rough handling of a sensor will also shorten its useful life. For example, a sensor that is repeatedly installed in a 
flanged joint will have a shorter life than a sensor installed in the same joint once and used to monitor loads over 
a prolonged period. After each installation, visually inspect your sensors for physical damage. 
 
It is also important to keep the sensing area of the sensor clean. Any deposits on this area will create uneven 
loading, and will cause saturation to occur at lower applied forces. 
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WIRELESS ELF SYSTEM 
The Wireless ELF System allows you to transmit force readings from your FlexiForce sensors to your PC without 
a direct cable connection. The following section explains the setup and operation of this system. 
 

COMPONENT IDENTIFICATION 

(1) Hub 

 
 

 

(1) Transmit ter 

 

(1) USB Cable 

 

(1) AC Adapter (Optional) 

 

 
Also Included: 

(3) FlexiForce WB201 Sensors 
 

TECHNICAL SPECIFICATIONS 
Hub: The Hub is powered via the USB port of the PC or Laptop. An ON/OFF switch is provided to control power 
to the unit. The Hub communicates with the PC or Laptop via the USB port and to the Sensor Modules via an RF 
link. Network topology: star. 
 

Transmitter: Three AAA Alkaline batteries or an AC Adapter powers the Transmitter. Up to two Transmitters can 
communicate with a single Hub via the RF link. Maximum distance without major signal degradation: 200-foot 
radius. 
 

AC Adapter: The optional AC Adapter can be used if operation of the product is for extended period of time to 
save on battery life. 
 

Power 
Hub: USB powered. USB voltage range is 4.75 V. - 5.25 V. 200 mA max. 
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Transmitter: Voltage range 4 VDC. min. - 7VDC. max. 180 mA max. 
 

AC Adapter: Input: 100 VAC. – 240 VAC.; 50 Hz. – 60 Hz.; 0.6 A. Output: 5VDC; 2.6 A. 
 

Environmental Conditions 
TEMPERATURE: oF (oC) 14 to 131 (-10 to 55) Prolonged use at higher end of temperature 

range should be avoided 
HUMIDITY: % 0 to 90 (non condensing) 
PRESSURE: psi (kPa) 1.7 to 14.7 (11.6 to 101.3)  (sea level to 50,000 ft) 

 

SETTING UP THE WIRELESS ELF SYSTEM 
Software Installation 
The ELF and Wireless ELF follow the same software installation procedure. Please refer to the Software 
Installation section for proper instructions. 
 

Instructions to Connect/Disconnect Power Source 
Hub: Turn power switch off and connect/disconnect the USB cable. 

 
Transmitter: Turn power switch off and connect/disconnect the AC adapter.  The on/off switch is 
bypassed if the AC adapter is in place. 

 

Batteries 
Use AAA Alkaline batteries such as Energizer #E92 in the Transmitter. 

 
• These batteries are primary cells and are not rechargeable. 
• Once the batteries are discharged, replace them with fresh batteries and dispose of the 

discharged batteries in accordance with applicable laws and methods.   
• If the Transmitter is not to be used for an extended period of time, remove batteries from the 

unit. This avoids damage to the unit if batteries leak. 
• Use of other types of batteries may damage unit. 
• Use only Tekscan approved AC adapters, cables, and sensors. 

 

Installing the Batteries 
To insert the batteries into the Transmitter, follow the procedure below: 

Note: To prevent  ESD damage to the transmit ter, i t  is 
recommended that  a wrist  or shoe grounding strap be worn 

while handling the bare PCB. 

1. With a small Phillips head screwdriver, unscrew the middle screw 
located on the back of the Transmitter, being careful not to strip 
the screw when loosening. Remove the screw from the back 
Transmitter plate (shown at right). 
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2. Remove the back Transmitter plate to reveal the electronics 
within (shown at right). 

 
 

3. Insert three AAA batteries into the exposed battery 
compartment (shown below). 

 

 
 

4. Place the top plate over the electronics. Insert the screw into the back Transmitter plate. Tighten the 
screw, being careful not to strip the screw. 

 

Troubleshooting 
If you are having problems running the Wireless ELF system, try turning off your wireless internet connection. 
The Wireless ELF system may be experiencing interference with the wireless internet signal. If this does not solve 
your problem, contact Tekscan Customer Service. 
 

EQUIPMENT MAINTENANCE 

• The Hub and Transmitter cannot be autoclaved. 
• Do not let any liquid drip onto the electronics inside the Hub and Transmitter. If this occurs, they may 

stop working and must be allowed to dry for 24 hours. You can use an air syringe, however, to 
significantly reduce this drying time. Do not attempt to dry out the Hub and Transmitter using any other 
method, or you may destroy the delicate electronics. 

• To properly clean the Hub and Transmitter, be sure to wipe them down with a 70% Isopropyl Alcohol 
solution. To do this, slightly dampen a cloth with the alcohol solution, careful not to soak or saturate the 
cloth. Then wipe the Hub and Transmitter after each use. 
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WIRELESS ELF OPERATION 
Wireless ELF LED states 
Both Wireless ELF Hub and Transmitter have three LEDs: Red, Yellow and Green. These LEDs are used to display 
the current state of the system. 
 

Wireless ELF Hub LED states 

Power Up 
• All LEDs blink once during normal power-up. 
• All LEDs blink twice if power-up is due to watchdog reset. 

 

Diagnostics 
Diagnostic test are being performed to monitor state of the Hub. If diagnostic test fails due to a missing USB 
communication, the yellow LED turns on and watchdog reset will occur. 

Note: If  the PC applicat ion is not  running i t  is normal behavior for the Hub to be cycling Watchdog 
reset  repet i t ively . 

 

Initialization State 
• The Red LED On means that the hardware is Initializing. The hub requires an operational transmitter in 

either scan mode or normal operation mode to complete its initialization. Initialization is complete 
when the Red LED blinks continually. 

 

Normal Operation State 
• Green LED On indicates the Hub is receiving messages from USB and passing them to the sensor. 
• Green LED Off indicates No messages to receive. 
• Yellow LED On indicates the Hub is receiving messages from Sensor and passing those to the USB. 
• Yellow LED Off indicates there are No messages to receive. 
• Blinking Red LED indicates idle state and ready to process RF and PC messages. 
• Steady Red LED indicates a Communication error/collision is detected; either with USB or RF 

connection. 
 

Wireless ELF Transmitter LED states 

Power Up 
• All LEDs blink once during normal power-up. 
• All LEDs blink twice if power-up is due to watchdog reset. 
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Diagnostics 
• If the sensor does not receive “keep-alive” messages from Hub, the yellow LED turns on and watchdog 

reset occurs. 

Note: If  the sensor is not  in range of  any Hubs, i t  is normal behavior for the Sensor to cycle 
through Watchdog reset  repet i t ively . 

 

Channel scanning state 
• Red LED On means Channel Scanning state.  
• Green LED On means a “Scan Probe” message is being sent to a channel. 
• Green LED Off means that after a “Scan Probe” message is sent to all channels (11-25), the channel is 

changed or sleeping. 
 

Normal Operation State 
• Red LED Off means Normal operation. The Sensor is past “channel scanning” state; initial handshake 

with Hub has been performed. 
• Green LED On means the Sensor is transmitting a message to the Hub. 
• Green LED Off means there are No messages to transmit 
• Yellow LED On means the Sensor is receiving messages from Hub 
• Yellow LED Off means there are No messages to receive 

 

Setting Up Auto-Discovery for the Wireless ELF System 
Following is the proper procedure for Auto-discovery: 
 

1. Connect the Hub to the computer via the USB/RF cable, and turn it on. 
 

2. Turn on the Transmitter(s) that you want to connect to the Hub 
 

3. Start the ELF software. The “Select Sensor Port” window appears. This window shows all available 
Transmitter(s) and Sensor Ports. In this case, the only port that is found is COM5. Press the OK button. 
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4. From the FlexiForce software main window, press the Configure Wireless COM button on the toolbar. 
 

 
 

5. The “Configure Wireless COM Port” dialog opens. This is where the Hub Port is selected. The Drop 
down list shows the currently available COM ports; ports that are communicating with windows 
applications. 
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6. After selecting the desired COM port, the “Configure Sensor Port Identity” dialog opens. 
 

 
 

7. Press the Listen button to start the “Auto-discovery” process. This process will Listen for any wireless 
Transmitters that are communicating with (connected to) the Hub and automatically populate them into 
the available slots 1 through 8. The “Sensor Device Address” is input automatically by the detection 
process. 

 
By default, the “Auto-discovery” process provides an automatic name for each connected Transmitter in 
the “Name” field. This name is Autodis followed by the number 1-8. To change this name, overwrite the 
default name. Providing a unique name for each Transmitter is useful if the user wishes to differentiate 
between multiple Transmitters within the software. 

Note: The “Auto-discovery” process does not  discover dev ices based on any part icular order. 
For this reason, you may want  to label each Transmit ter and detect  them one at  a t ime. For 

instance, i f  you have 2 Transmit ters connected, label the Transmit ters “1” and “2.” Then 
turn on “Transmit ter 1.” Press the “Listen” but ton and when the Transmit ter is detected, 

and the Sensor Device Address is listed in slot  1 in the dialog, provide a useful name for the 
Transmit ter in the “Name” f ield. Next , turn on “Transmit ter 2,” and repeat  the process. In 

this way, each Transmit ter is detected one at  a t ime and logically  Named one at  a t ime. 
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8. Once each Transmitter is detected, press the Stop Listen button. 

Note: The Listen/Stop Listen but ton is a toggle. When Listening for a signal, the text  on the 
but ton changes to “Stop Listen,” and when not  act ively  listening for a signal, the tex t  on the 

but ton changes to “Listen.” 

If you wish to clear the Transmitters from the Detected list at any point in time, click the Clear Sensor 
Config Button. All connected Transmitters are cleared, and their connection is dropped from the Hub. 
 
If you have more than one wireless device connected to your computer (for example, if you have 2 Hubs 
connected, make sure they are assigned different channels in the “Channel” field at the top of the dialog. 
Available channels are 11-25. Channel 12 
is the default Channel, and can be left as is 
if it is the only wireless device connected 
to your computer. 

 
9. Click OK to close the “Configure Sensor 

Port Identity” dialog. 
 

10. Press the New button on the ELF software 
Toolbar. The “Select Sensor Port” dialog 
displays with all available Transmitters. 
Select the Transmitters to be monitored 
within the software (see image at right). 
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11. (Optional) Repeat steps 1-10 for any additional Hubs. 
 

Auto-discovery with Multiple Hubs and PCs 
1 Hub and 1 Transmitter are included with the system. Each system can support 1 additional hub (2 hubs 
maximum), and each hub can support 1 additional transmitter (2 maximum), for a total of 2 hubs and 4 
transmitters. If you want to use more hubs and transmitters, please contact us directly. 
 
Each Hub needs to be configured to its own channel to prevent channel conflicts. If a channel conflict occurs the 
following window will be displayed on all PCs where the Hubs are sharing the same channel. 
 

 

Note: The channel warning window will only be displayed once per channel change. 

 
To correct this, perform the following procedure: 
 

1. Repeat steps 4-6 from the previous section: “Setting Up Auto-Discovery for the Wireless ELF System.” 
 

2. In the Configure Wireless Devices window, press the Clear Sensor Config button to empty the previous 
Transmitter list. 
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3. Choose an available channel number, and Press the OK button. 
 

4. Repeat steps 4-9 from the previous section: “Setting Up Auto-Discovery for the Wireless ELF System” to 
auto-discover the available Transmitters in the new channel. 

 
5. Repeat until all operational hubs are allocated to their own channel. 
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GLOSSARY 
A 

About Elf (Help Menu): The "About Elf" command displays a dialog window with information about the 
software version, as well as contact information for Tekscan. 

Adjustable Gain: See "Sensitivity". 
Arrange Icons (Window Menu): The "Arrange Icons" arranges the icons for minimized windows at the bottom 

of the main window. 

B 
Best Fit Linear Calibration: This calibration creates a best-fit curve through two or more known force values. 

After a known load is added as a calibration point, select the "Params" button from the Calibration 
dialog for details about the calibration, including slope, offset and Correlation Coefficient (r2). 

C 
Cal Force: A value that is entered by the user on the Calibration dialog box. This value is the calibration load that 

is placed on the sensor in order to convert the Digital output into Engineering Units. 
Calibrate (Tools Menu): The "Calibrate" command opens the ‘ELF Calibration’ dialog box, which enables you to 

calibrate the sensor and adjust the system sensitivity. See "Calibration". 
Calibration: Calibration is the method by which this digital output of the sensor is related to an actual 

engineering unit, such as pounds or Newtons. If you are using the Multi-Handle ELF system, all selected 
COM ports must be calibrated with at least one point before Calibration can be completed. 

Cascade (Window Menu): The "Cascade" command arranges multiple windows in an overlapped fashion. 
Change Sensitivity (Tools Menu): The "Change Sensitivity" command opens the Sensitivity Dialog box. You may 

adjust the sensitivity for each sensor/COM port. Use the drop down Select Buttons field to select the COM 
port. Then drag the slider up and down until you are satisfied. Adjust as many buttons as you like. When 
you are satisfied, click OK. To return the system to the original sensitivity settings, click the Default 
button. See "Sensitivity". 

Change Unit (Tools Menu): The "Change Unit" command allows you to quickly change the force units displayed 
in all windows. To use this feature, however, you must have performed a calibration. Otherwise, all force 
will be displayed as raw values. 

Close (File Menu): The "Close" command causes the currently active Real-time or Movie window to close. If a 
movie has been recorded, but not saved, the software gives the option of saving the movie file. 

Column (View Menu): The "Column" option displays each COM port individually, with force value displayed on 
the Y-Axis. Each column is color-coded to indicate the individual COM ports. As time elapses, the 
columns indicate changes in force. 

COM Port: The hardware which connects the sensor to your computer. Each sensor is designated a COM Port on 
your PC. When you open a new Real-Time Window, you must select the Ports that are to be displayed in 
your Real-Time Window (such as COM 4, COM 5, etc.) 

Conditioning: Exercising the sensor prior to Calibration and use. To ensure the most accurate results, it is 
always recommended to condition the sensor by placing 110% of the test weight on the sensor, allowing 
it to stabilize, and then removing the weight. This process should then be repeated four or five times. 
Conditioning your sensors helps lessen the effects of "Drift" and "Hysteresis", and is required for new 
sensors or sensors that have not been used for a length of time. 

Copy (Edit Menu): The "Copy" command saves the current Real-time or Movie frame to the MS Windows 
clipboard. This data is saved in the clipboard as a graphic (bitmap) image of the current window. Once 
copied to the clipboard, this data can be pasted into other Windows applications by selecting 
Edit>>Paste. 



 

06/24/08 ELF User Manual (Rev H) 66 

D 
Drift: Drift is the change in sensor output when a constant force is applied over a period of time. If the sensor is 

kept under a constant load, the resistance of the sensor will continually decrease, and the output will 
gradually increase. It is important to take Drift into account when calibrating the sensor, so that its 
effects can be minimized. The simplest way to accomplish this is to perform the sensor calibration in a 
time frame similar to that which will be used in the application. In FlexiForce sensors, drift is less than 
3%/logarithmic time. 

Duration: Refers to a setting within the Recording Parameters dialog box. The Duration is listed below the 
‘Recording Type’; it will either say ‘Until Stop’ if Infinite is selected, or the approximate duration (in 
seconds) the recording will take to complete if Frame Count is specified. See "Recording Parameters". 

E 
ELF Hardware: The ELF hardware consists of the sensor handle(s), ELF software, and the FlexiForce sensor(s). 
ELF Software: The ELF software is an 8-bit application that is compatible with Microsoft (MS) Windows 

2000/XP/Vista. The software allows you to view a graphical representation of the force on the sensor in 
real time, record this information as a ‘movie’, and review and analyze it later. There are a number of 
options for displaying the Real-time force data; it can be displayed as a strip chart, column graph, or 
digital readout. Recorded ‘movie’ frames can be saved as ASCII (text) files, which can be imported into 
a spreadsheet program, or opened in a text editor or word processing program. Real-time data or movie 
frames can also be copied to the Windows clipboard and pasted into other applications as a ".bmp" 
(bitmap) file. 

F 
Fast Recording: Refers to one of the Recording Parameter options. When Fast Recording, is selected, the 

‘Frames to Record’ may be entered, and the Recording Frequency (Hz) may be selected to the right. In 
Fast Recording applications, recordings can be obtained at user-defined frequencies between 10 and 
200 Hz (standard system). For the High-Speed ELF system, frequencies as high as 5.7 kHz can be 
obtained. See "Recording Parameters". 

First Frame (Movie Toolbar Playback Controls): Positions the recording at the beginning (First Frame). 
Focus: The currently selected Window within your ELF software. Only one window can be selected at a time. A 

window is selected by clicking on it, and when selected, the title bar will turn blue. When a window is 
selected in this manner, it is said to have "focus". 

Frame Count: Refers to one of the Recording Parameter options. When selected, the number of ‘Frames to 
Record’ may be entered at the bottom of the dialog box. The recording will stop when this number of 
frames has been recorded, regardless of the duration of the movie. See "Recording Parameters". 

Frames Displayed: A submenu of the Main Menu. The Frames Displayed Menu provides various display options 
for the amount of frames shown within the Movie Window (along the X-axis). In addition, you can opt to 
view the "Entire Movie" within the window's display area. 

H 
Handle: The handle is a piece of hardware that gathers data from the sensor, processes it, and sends it to your 

computer through a USB port. See "ELF Hardware" and "COM Port". 
Help Topics (Help Menu): The "Help Topics" command opens the help file associated with the Multi-Channel 

ELF software. About ELF opens the About ELF dialog box, which displays the software and hardware 
(‘device’) version numbers for your ELF system, and gives you information on how to contact 
FlexiForce. 

Hi-Speed Recording Parameters: Refers to the options available under the Recording Parameters dialog box. If 
you have purchased the ELF Hi-Speed system, the software will record at a higher range of speeds, and 
your Recording Parameters dialog box will look slightly different. Your choices for Recording Type 
include Infinite, Frame Count, and High Speed. See "Recording Parameters". 
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Hysteresis: Hysteresis is the difference in the sensor output response during incremental step loading and 
unloading (without going back to zero between measurements), at the same forces. For static forces, 
and applications in which force is only increased, and not decreased, the effects of hysteresis are 
minimal. If an application includes load decreases, as well as increases, there may be error introduced 
by hysteresis that is not accounted for by calibration. For a conditioned sensor, with 50% of the full 
force range applied, hysteresis is less than 4.5 % of full scale. 

I 
Increase / Decrease Decimal: Two icons on the Tool Bar do not have corresponding pull-down menus. They 

are the Increase Decimal and Decrease Decimal buttons. When sensors have been calibrated, units of 
force will be shown. Clicking these buttons will either increase or decrease the number of decimal 
places displayed by the software. 

L 
Last Frame (Movie Toolbar Playback Controls): Positions the recording at the end of the movie (last frame). 
Linearity: Linearity refers to the sensor’s response (digital output) to the applied load, over the range of the 

sensor. This response should ideally be linear; and any non-linearity of the sensor is the amount that its 
output deviates from this line. A calibration is performed to ‘linearize’ this output as much as possible. 
FlexiForce sensors are linear within +/- 5%. 

Load Calibration (Tools Menu): The "Load Calibration" command allows you to use the calibration data from a 
previously-saved file for your current Real-time window. When this item is selected, an ‘Open’ dialog 
box appears, and the calibration file can be located and opened. Only ELF calibration files (extension 
*.clb) can be loaded. The Sensitivity setting that was saved with the calibration file will also be loaded. 

M 
Main Menu: The Main Menu contains important commands you use to perform functions within the software. 

Some menu commands can be found directly in the toolbar, however, not all commands found under 
the menu are located on the toolbar. the Main Menu changes, depending where your focus lies. The 
reason for this difference is because there are some commands that can only be accessed from a Movie 
Window, and others from a Real-Time Window. For example, if you have two windows open, one a Real-
Time Window, and the other a Movie Window, the Main Menu will contain a different set of submenus 
and commands. 

Main Window: When you initiate the ELF software program, the Main Window is displayed on your computer 
screen. The Main Window consists of the Menu Bar, Tool Bar, and Main Status Bar, and may contain 
one or more Real-time or Movie Windows. The window that is selected is considered the active window 
or the window that has focus. See "Focus". Only one window can be active at one time, and the title bars 
of the other windows will be grayed out. 

Menu Bar: The Menu Bar provides drop-down menus (submenus) used to control the ELF software program. It 
is located at the top of the Main Window. 

Minimum Requirements: The minimum hardware requirements that your computer must meet in order to run 
the ELF software and operate the hardware successfully. The minimum requirements are: Pentium 300 
MHz with 64 MB RAM and 5 MB of Hard Drive Space. In addition, a CD Drive, One USB port per ELF 
handle, and Windows Operating System (one of the following: 2000/XP/Vista). See "Hardware". 

Movie Toolbar (Playback Controls): This bar is located at the top of the Movie Window, and consists of the 
movie playback icons and the Save As icon. See "Playback Controls". 

Movie Window: The Movie Window displays a previously recorded movie. It consists of the display area, scroll 
bar, the "Movie Toolbar (with playback controls) and the "Movie Window Status Bar". 

Multi-Point Calibration: Multi-Point Calibration is a method in which at least two known forces are applied to 
the sensor and then calculated to convert Digital Output into Engineering Units. See "Calibration". 
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N 
New (File Menu): The "New" command opens a new Real-time window, in addition to any other Real-time or 

Movie windows that are currently open. The new Real-time window becomes the active window when it 
is opened. If more than one Real-time window is open, the force data will be displayed in all windows, 
in unison. If the sensor has already been calibrated, this calibration will also apply to the new Real-time 
window. 

Next Frame (Movie Toolbar Playback Controls): Plays the recording forward one frame each time it is 
clicked. 

Number (View Menu): The "Number" option displays each COM port as numerical values. Each numerical 
value is color coded to indicate the individual COM ports. As time elapses, the numbers change to 
indicate changes in force. 

O 
Open (File Menu): The "Open" command displays the Open dialog box, which allows you to open previously 

recorded movie files. Only ELF movie files, with the *.flf file extension, can be opened. 

P 
Piece Wise Linear Calibration: This calibration connects each calibration point and interpolates between the 

values. 
Play Backward (Movie Toolbar Playback Controls): Plays the recording in reverse. 
Play Forward (Movie Toolbar Playback Controls): Plays the recording forward. 
Playback Controls: The Playback controls are used for movie playback functions. The following functions are 

available: "First Frame", "Play Backward", "Previous Frame", "Stop", "Next Frame", "Play Forward", and 
"Last Frame". See "Movie Toolbar (Playback Controls)". 

Port: See "COM Port". 
Previous Frame (Movie Toolbar Playback Controls): Plays the recording in reverse one frame each time it is 

clicked. 
Properties (View Menu): The "Properties" command opens the Properties dialog box, which allows you to 

change how the data is displayed on the screen. Any changes made to the Properties will only affect the 
currently active Real-time or Movie window. The Properties dialog box will also appear whenever you 
click the right mouse button over a Real-Time or Movie Window. You can select a display option ("Strip 
Chart", "Column" or "Number"), and also change the "Scale Max", "Scale Min", and "Units". 

R 
Real-Time Window: A Real-time Window displays the load applied to the sensor as it is happening (in Real-

time). The Properties of this display can be changed in the File pull-down menu, or by clicking the right 
mouse button. 

Recording Parameters: The recording parameters act as settings for your Movie. Before you record a movie, 
you should access the Recording Parameters dialog box by going into Record -> Settings. Within this 
dialog box you can select what type of recording you are going to create. Things that can be selected are 
the amount of frames, speed of recording, any triggering options that need to occur before the 
recording starts, which sensor will trigger the recording, and the type of units (Pounds, Newtons, 
Kilograms, etc.). 

Repeatability: Repeatability is the ability of the sensor to respond in the same way to a repeatedly applied force. 
As with most measurement devices, it is customary to exercise, or ‘condition’ a sensor before calibrating 
it or using it for measurement. This is done to reduce the amount of change in the sensor response due 
to repeated loading and unloading. FlexiForce sensors are generally repeatable within 2.5% once they 
have been conditioned. A sensor is conditioned by loading it to 110% of the test weight four or five 
times. 
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S 
Saturation: The saturation force is the point at which the device output no longer varies with applied force. The 

saturation force of each sensor is based on the maximum recommended force specified by Tekscan, 
which is printed on the system packaging or the actual sensor, along with the sensitivity. Sensors are 
available in three force ranges (Low, Medium, and High), which have specified maximum forces of 25, 
150, and 1000 lbf, respectively. The sensor’s effective force range (up to the specified maximum) can 
be altered by adjusting the system sensitivity. Decreasing the sensitivity setting (1 to 20 possible) will 
increase the force range (displayed as ‘Approx Max Range’), and saturation force, of the sensor, and 
vice versa. It is essential that the sensors do not become saturated during testing. See "Sensitivity" and 
"Calibration". 

Save As (File Menu): The "Save As" command will save the current movie with the specific file name and 
location of your choice. ELF movie files must have the extension *.flf. This menu item can be used to 
save a movie file under more than one filename. 

Save as ASCII (File Menu): The "Save As ASCII" command saves the current Movie frame as an ASCII file, with 
the extension *.csv. Since these files are in ASCII (comma separated value) format, they can be imported 
into a spreadsheet program (e.g. MS Excel), or they can be opened in a text editor or word processing 
program (e.g. MS Word) in order to review and manipulate the data. 

Save Calibration (Tools Menu): The "Save Calibration" command allows you to save your current calibration as 
a file for future use. When this item is selected, a ‘Save As’ dialog box appears, and the calibration file 
can be saved with the specific file name and location of your choice. Calibration files must have the 
extension *.clb, and can contain up to eight characters. The Sensitivity setting is also saved by the 
calibration file. 

Scroll Bar (Movie Window): The Scroll bar is located directly above the status bar in a Movie Window (at the 
bottom of the movie window below the force data). It can be used to move to any point (frame) in the 
movie. 

Select Colors (Tools Menu): The "Select Colors" command allows you to customize the background color, as 
well as the trace color for each ELF device in your View windows. When this item is selected, the ‘Select 
Graph Colors’ dialog box appears. By clicking on either Trace Color or Background Color, a Windows 
color palette becomes available, and you can select one of the standard colors or create your own 
custom color for each of the COM ports (sensors). The color you choose will be used for all Movie and 
Real-time windows, and will be set as the default color. To restore the original color, select the Default 
All Colors button. 

Sensing Area: The Sensing area is the silver circle located on the top of the sensor. 
Sensitivity: Also referred to as "Adjustable Gain". This adjustment sets the data output range from the computer 

(0 to 100%) to the actual force range output from the system handle. In this way, the usable force range 
of the sensor can be adjusted (up to the rated maximum force). Sensitivity settings are saved between 
sessions, and are included with calibration files. Sensitivity can be accessed directly from the Tools 
Menu or from within the Calibration dialog box. 

Sensor Life / Durability: Sensor life depends on the application in which it is used. Sensors are reusable, unless 
used in applications in which they are subjected to severe conditions, such as against sharp edges, or 
shear forces. FlexiForce sensors have been successfully tested at over one million load cycles using a 50 
lb. force. Rough handling of a sensor will also shorten its useful life. For example, a sensor that is 
repeatedly installed in a flanged joint will have a shorter life than a sensor installed in the same joint 
once and used to monitor loads over a prolonged period. After each installation, visually inspect your 
sensors for physical damage. It is also important to keep the sensing area of the sensor clean. Any 
deposits on this area will create uneven loading, and will cause saturation to occur at lower applied 
forces. 
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Sensor Temperature Sensitivity: The operating range for FlexiForce sensors is from 15°F (-9°C) to 140°F 
(60°C). FlexiForce sensor output may vary up to 0.2% per change in degree F (approx. 0.36% per 
change in degree C). In general, this change will be more significant if you combine high loads on the 
sensor with high temperatures. For loads of less than 10 lbs., the operating temperature can be 
increased to 165 °F (74 °C). To ensure accuracy, calibrate the sensor at the temperature at which it will 
be used in the application. If the sensor is being used at different temperatures, perform a calibration at 
each of these temperatures, save the calibration files, then load the appropriate calibration file when 
using the sensor at that temperature. FlexiForce sensors should be stored at temperatures in the range 
of 15°F (-9°C) to 165°F (74°C). 

Sensors: The FlexiForce sensor is an ultra-thin (0.005”), flexible printed circuit. It is 0.55” (14 mm.) wide and 
9.0” (229 mm.) in length. Sensors are available in three full-scale force ranges: Low (25 lbf ), Medium 
(150 lbf ), and High (1000 lbf ). The active sensing area is a 0.375” diameter circle at the end of the 
sensor. The sensors are constructed of two layers of substrate, such as a polyester film. On each layer, a 
conductive material (silver) is applied, followed by a layer of pressure-sensitive ink. Adhesive is then 
used to laminate the two layers of substrate together to form the sensor. The ‘active sensing area’ is 
defined by the silver circle on top of the pressure sensitive ink. Silver extends from the sensing area to 
the connectors at the other end of the sensor, forming the conductive leads. The sensor acts as a 
variable resistor in an electrical circuit. When the sensor is unloaded, its resistance is very high (greater 
than 5 Meg-ohm); when a force is applied to the sensor, the resistance decreases. FlexiForce sensors 
have been successfully tested at over one million load cycles using a 50 lb. force. See also "Sensor Life / 
Durability". 

Settings (Record Menu): Settings: brings up the Recording Parameters dialog box, which allows you to change 
the current recording parameters. Under ‘Recording Type,’ there are three possibilities that may be 
selected. See "Recording Parameters". 

Start (Record Menu): The "Start" command is used to make a recording (movie). When Start is selected, the 
software begins recording a movie of the current Real-time window data using the settings that have 
been selected (see Settings menu item). When data is being recorded, the Recording In Progress 
message will appear (shown below), and the Recording On icon (on the Main Tool Bar) will become 
active (the red circle will become grayed out, and the square "Stop" button -- black color -- will become 
visible). If ‘Triggering’ is in effect, and Record is selected, the Waiting for Trigger message will be 
displayed until the trigger force is reached. Movies created by the ELF system are stored as *.flf files. 

Status Bar (Main): The Main Status Bar provides the user with feedback about what is happening inside the ELF 
software. It will either say ‘For Help, Press F1’, or will give a description of whichever Toolbar icon is 
under the cursor. The Main Status Bar is located at the bottom of the Main Window. 

Status Bar (Movie Window): The Movie Window Status Bar is located at the bottom of the Movie Window, and 
displays the Frame count (the current frame number vs. the total number in the movie). 

Status Bar (View Menu): The "Status Bar" option is used to display or hide the Movie and Main Status Bars. 
These status bars can be toggled by clicking this menu item on and off. If a Real-time window is active, 
this menu item affects the Main Status Bar. If a Movie window is active, this menu item affects the Movie 
Status Bar. 

Stop (Movie Toolbar Playback Controls): Stops playback. 
Stop (Record Menu): The "Stop" command will cause the software to stop recording the active Real-time 

window, even if the correct number of movie frames (as selected in Settings) have not yet been 
recorded. 

Strip Chart (View Menu): The "Strip Chart" option is the default display mode, where force value is displayed 
on the Y-Axis and elapsed time is displayed on the X-Axis. 
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Temperature Sensitivity: See "Sensor Temperature Sensitivity". 
Threshold: Refers to a value within the Recording Parameters that is set by the user. The Threshold may be set 

for each individual COM port, so that each sensor has a different Threshold. This may be used in 
combination with the Trigger Force value to begin recording when force is exerted on a specific sensor. 
See "Recording Parameters". 

Tile (Window Menu): The "Tile" command arranges multiple windows in an overlapped fashion, either 
vertically or horizontally. 

Toolbar: The Toolbar provides some of the same options as the Menu Bar, but with icons replacing drop-down 
menus. It is located directly below the Menu Bar, at the top of the Main Window. Note that not all items 
in the Menu Bar have a corresponding icon on the Tool Bar. 

Toolbar (View Menu): The "Tool Bar" option is used to display or hide the Movie and Main Tool Bars. These 
tool bars can be toggled by clicking this menu item on and off. If a Real-time window is active, this menu 
item affects the Main Tool Bar. If a Movie window is active, this menu item affects the Movie Tool Bar. 

Trigger Force: See "Triggering". 
Triggering: Refers to the Recording Parameters dialog box. This dialog box allows you to ‘trigger’ the start of a 

recording based on a force value. If you enter a value in the ‘Trigger Force’ field, and select the 
appropriate measurement units, recording will not begin until that force is exerted on the sensor. Enter 
a zero in this field to disable ‘triggering’. Only one Trigger Force value may be entered, and will apply to 
all sensors being used for testing. See "Recording Parameters". 

U 
Uncalibrate (Tools Menu): The "Uncalibrate" command removes the sensor’s calibration data. When this item 

is selected, a dialog box will appear, giving the option of canceling the Uncalibrate operation. 
Uncalibrate does not affect the Sensitivity setting. See "Sensitivity". 

Z 
Zeroing Preload (Tools Menu): The "Zeroing Preload" command modifies the calibrated data to correct for 

residual pressure (referred to as the ‘Offset Load’) on the sensor at zero load. This operation is useful if 
the sensor is under some load for the entire duration of the recording, or if the sensor must be secured 
in place by hardware which would cause load to be detected by the sensor. The raw data is not affected 
by the Zeroing Preload function, but an extra calculation is performed when converting the raw data to 
calibrated data. If the sensel is reading raw pressure, it is set at zero raw before the calibration scale 
factor is applied. Zeroing Preload is recommended only for single point calibration and may increase 
error when using a multi-point calibration. 
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